<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>North Coast Current :   ENCINITAS: Community party June 11 at Pacific View school site</title>
<meta name="description" content="News online for Encinitas, Calif." />
<meta name="generator" content="WordPress 4.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="North Coast Current RSS 2.0" href="http://www.northcoastcurrent.com/feed/" />
<link rel="alternate" type="text/xml" title="North Coast Current RSS .92" href="http://www.northcoastcurrent.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="North Coast Current Atom 0.3" href="http://www.northcoastcurrent.com/feed/atom/" />
<link rel="pingback" href="http://www.northcoastcurrent.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Coast Current &raquo; ENCINITAS: Community party June 11 at Pacific View school site Comments Feed" href="http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.northcoastcurrent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.northcoastcurrent.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.northcoastcurrent.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.northcoastcurrent.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://www.northcoastcurrent.com/wp-content/ngg_styles/Black_Minimalism.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CGeorgia%2C+serif%7COswald%7CLato%7CKotta+One%7CGilda+Display&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/mad-mimi-sign-up-forms/css/jquery-ui.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.northcoastcurrent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.0 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='http://www.northcoastcurrent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.northcoastcurrent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.northcoastcurrent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Preserved Home: Dumplings, grits make for old-fashioned deliciousness' href='http://www.northcoastcurrent.com/food-2/2017/06/05/preserved-home-dumplings-grits-make-for-old-fashioned-deliciousness/' />
<link rel='next' title='Cool on the Coast: Beat June gloom with county fair, local arts and more' href='http://www.northcoastcurrent.com/encinitas/2017/06/08/cool-on-the-coast-beat-june-gloom-with-county-fair-local-arts-and-more/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.northcoastcurrent.com/?p=6459' />
<link rel="alternate" type="application/json+oembed" href="http://www.northcoastcurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northcoastcurrent.com%2Fencinitas%2F2017%2F06%2F08%2Fencinitas-community-party-june-11-at-pacific-view-school-site%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.northcoastcurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.northcoastcurrent.com%2Fencinitas%2F2017%2F06%2F08%2Fencinitas-community-party-june-11-at-pacific-view-school-site%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-4 { margin:1px;width:100%; max-width:160px; height:100%; max-height:300px; }
	.g-5 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style><!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="ENCINITAS: Community party June 11 at Pacific View school site" />
	<meta property="og:type" content="article" />
	<meta name="author" content="" />
	<meta property="og:url" content="http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/" />
	<meta property="og:image" content="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_06_currentevents_pacificview.jpg" />
	<meta property="og:image:width" content="216" />
	<meta property="og:image:height" content="216" />
	<meta property="og:site_name" content="North Coast Current" />
	<meta property="og:description"
          content="ENCINITAS — The public is invited to enjoy free food and music while celebrating and exploring ongoing renovations at the former Pacific View School site during a Block Party on June 11 from 1 to 4 p.m. The Encinitas Historical Society and the Encinitas Arts, Culture and Ecology Alliance co-host the event and encourage Pacific..." />
	<meta property="article:section" content="CURRENT EVENTS" />
	<meta property="article:tag" content="arts,community,education,encinitas,Encinitas Arts,Encinitas Arts Culture and Ecology Alliance,encinitas historical society,north coast current,pacific view" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel='canonical' href='http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/' />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
			var topmenuTop = $('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		$(window).scroll(function () {
			if ($(this).scrollTop() > topmenuTop) {
				$('#navbar .mini-logo').hide();
				$('#show-mini-logo-top').fadeIn();
				if ( $.isFunction($.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				$('#show-mini-logo-top').hide();
				$('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.northcoastcurrent.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform5426" action="http://www.northcoastcurrent.com/">
			<label for="s5426" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5426" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5426" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.northcoastcurrent.com"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_0611_nameplate_phone2.png" class="headerimage" alt="News online for Encinitas, Calif." /></a></div><div class="headermedium" style="display:none"><a href="http://www.northcoastcurrent.com#tablet"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_0611_nameplate_tablet.png" class="headerimage" alt="News online for Encinitas, Calif." /></a></div><div class="headerlarge"><a href="http://www.northcoastcurrent.com#phone"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_0611_nameplate_working6.png" class="headerimage" alt="News online for Encinitas, Calif." /></a></div><h1 style="display:none">North Coast Current</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.northcoastcurrent.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/northcoastcurrent/videos">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://plus.google.com/+Northcoastcurrent/posts">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"><span class="icon-hidden-text">Google Plus</span></div>
	        </a><a aria-hidden="true" target="_blank" href="https://twitter.com/nccurrent">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/northcoastcurrent">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://www.northcoastcurrent.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform454" action="http://www.northcoastcurrent.com/">
			<label for="s454" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s454" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit454" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.northcoastcurrent.com"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_0611_nameplate_working6.png" class="headerimage" alt="News online for Encinitas, Calif." /></a></div><h1 style="display:none">North Coast Current</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-page-menu-container"><ul id="menu-page-menu" class="sf-menu sno-top-menu"><li id="menu-item-6419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6419"><a href="http://www.northcoastcurrent.com/cornucopia/">Cornucopia</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.northcoastcurrent.com/about/">About Us</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="http://www.northcoastcurrent.com/advertising/">Advertising</a></li>
<li id="menu-item-4442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4442"><a href="http://www.northcoastcurrent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://www.northcoastcurrent.com/letters/">Letters</a></li>
<li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3237"><a href="http://www.northcoastcurrent.com/submit-your-news/">Submit Your News</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 4;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<div id="ad-6267" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2130517660507931"
     data-ad-slot="9782328000"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	 
	 <div class="headeradright">

	<div style="width:205px; height:90px;">
    <object type="application/x-shockwave-flash" data="http://swf.yowindow.com/yowidget3.swf" width="205" height="90">
    	<param name="movie" value="http://swf.yowindow.com/yowidget3.swf"/>
    	<param name="allowfullscreen" value="true"/>
    	<param name="wmode" value="opaque"/>
    	<param name="bgcolor" value="#FFFFFF"/>
    	<param name="flashvars" 
    	value="location_id=gn:5334223&location_name=Carlsbad&landscape=seaside&time_format=12&unit_system=us&background=#FFFFFF&mini_action=window©right_bar=false"
    />
        <a href="http://WeatherScreenSaver.com?client=widget&link=copyright"
        style="width:205px;height:90px;display: block;text-indent: -50000px;font-size: 0px;background:#DDF url(http://yowindow.com/img/logo.png) no-repeat scroll 50% 50%;"
        >Weather Widget</a>
    </object>
</div>
<div style="width: 205px; height: 15px; font-size: 14px; font-family: Arial,Helvetica,sans-serif;">
	<span style="float:left;"><a target="_top" href="http://WeatherScreenSaver.com?client=widget&link=copyright" style="color: #2fa900; font-weight:bold; text-decoration:none;" title="Weather Widget">YoWindow.com</a></span>
	<span style="float:right; color:#888888;"><a href="http://www.weather.gov" style="color: #2fa900; text-decoration:none;">NWS</a></span>
</div>
	 </div>

		
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">ENCINITAS: Community party June 11 at Pacific View school site</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_06_currentevents_pacificview.jpg" style="width:100%" alt="A mosaic at the Pacific View School site in Encinitas. (NCC file photo by Scott Allison)" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">A mosaic at the Pacific View School site in Encinitas. (NCC file photo by Scott Allison)</p></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">June 8, 2017</span> &bull; </span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northcoastcurrent.com%2Fencinitas%2F2017%2F06%2F08%2Fencinitas-community-party-june-11-at-pacific-view-school-site%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=ENCINITAS%3A+Community+party+June+11+at+Pacific+View+school+site&amp;url=http%3A%2F%2Fwww.northcoastcurrent.com%2F%3Fp%3D6459" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '6459';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d987d9a030" /><input type="hidden" name="_wp_http_referer" value="/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '6459';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>ENCINITAS — The public is invited to enjoy free food and music while celebrating and exploring ongoing renovations at the former Pacific View School site during a Block Party on June 11 from 1 to 4 p.m. The Encinitas Historical Society and the Encinitas Arts, Culture and Ecology Alliance co-host the event and encourage Pacific View alumni to attend, bringing old photos and memorabilia. The Historical Society’s Old Schoolhouse, the first school in Encinitas dating from 1883, will be open for visitors. Bull Taco will provide food and live music will be provided by the High Plains Drifters. The Block Party is underwritten by a $3,500 San Diego County grant. The school site is located at 390 W. F Street in Encinitas. More information: Call 760-942-9066 or email <a href="mailto:info@encinitashistoricalsociety.org" target="_blank" rel="noopener noreferrer">info@encinitashistoricalsociety.org</a>.</p>
<p id='graph2'><em>The North Coast Current welcomes your community news. Submit upcoming event announcements to <a href="mailto:currentevents@northcoastcurrent.com" target="_blank" rel="noopener noreferrer">currentevents@northcoastcurrent.com</a>. Submit stories and photos to <a href="mailto:news@northcoastcurrent.com" target="_blank" rel="noopener noreferrer">news@northcoastcurrent.com</a>.</em></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.northcoastcurrent.com/tag/arts-2/" rel="tag">arts</a>, <a href="http://www.northcoastcurrent.com/tag/community/" rel="tag">community</a>, <a href="http://www.northcoastcurrent.com/tag/education/" rel="tag">education</a>, <a href="http://www.northcoastcurrent.com/tag/encinitas-2/" rel="tag">encinitas</a>, <a href="http://www.northcoastcurrent.com/tag/encinitas-arts/" rel="tag">Encinitas Arts</a>, <a href="http://www.northcoastcurrent.com/tag/encinitas-arts-culture-and-ecology-alliance/" rel="tag">Encinitas Arts Culture and Ecology Alliance</a>, <a href="http://www.northcoastcurrent.com/tag/encinitas-historical-society/" rel="tag">encinitas historical society</a>, <a href="http://www.northcoastcurrent.com/tag/north-coast-current/" rel="tag">north coast current</a>, <a href="http://www.northcoastcurrent.com/tag/pacific-view/" rel="tag">pacific view</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
The North Coast Current provides this Comments feature as a way for readers to share viewpoints on stories and issues. The Comments window is open for seven days after a story is published. The Current welcomes letters to the editor on older stories. To submit a letter online, go to www.northcoastcurrent.com/letters, or email them to letters@northcoastcurrent.com.

The North Coast Current cares about fostering constructive, engaging community discussions. Therefore, the Current moderates comments. Editors reserve the right to accept or reject comments as they see fit.

Comments must be civil and constructive regardless of political or religious leanings, and must be specific to the story being commented about. Comments containing threats will be rejected without exception, and may be forwarded to law enforcement depending on the nature and severity of the threat.

As published material accessible to the public, the North Coast Current will occasionally republish posted comments in the Dialogue section of its printed editions. By commenting here, as with submitting letters to the editor, readers grant the right to publish comments in the North Coast Current print edition.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.northcoastcurrent.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="6459" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8028b5f20b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.northcoastcurrent.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2671 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2671';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2671"></div>
<!-- End PublicityClerks Zone 2671 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-6421" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://www.northcoastcurrent.com/ads/house-cornucopia-promo/" target="_blank"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/04/cornucopia-promo1-border-300x250.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #fef5dd!important;color:#d71a21 !important;border-left:1px solid #cccccc !important;border-right:1px solid #cccccc !important;border-top:1px solid #cccccc !important;font-size:17px !important;line-height:27px !important;text-align:left;"><a style="color: #d71a21 !important;" href='http://www.northcoastcurrent.com/category/currentevents/?list'>CURRENT EVENTS</a></h4><div class="widgetbody1" style="background-color:#fef5dd !important;border-right:1px solid #cccccc !important;border-left:1px solid #cccccc !important;border-bottom:1px solid #cccccc !important;"><div class='catboxthumbnail' id='photowrap-cat206459' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat206459'><a href='http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_06_currentevents_pacificview.jpg' style='width:100%' id='grow-cat206459' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div></div><h3><a href='http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to ENCINITAS: Community party June 11 at Pacific View school site'>ENCINITAS: Community party June 11 at Pacific View school site</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat206459').mouseenter(function() {
   										$('#grow-cat206459').removeClass('shrink');
   										$('#grow-cat206459').removeClass('grow');
   										$('#grow-cat206459').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat206459').addClass('shrink');
  									});
										var original_width = 216;
										var original_height = 216;
										var actual_width = $('#catbox-cat206459').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat206459').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat206331' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat206331'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/11/encinitas-eco-alliance-hosts-racing-extinction-screening-april-20/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_filmreels.jpg' style='width:100%' id='grow-cat206331' alt='ENCINITAS: Eco Alliance hosts ‘Racing Extinction’ screening April 20'/></a></div></div><h3><a href='http://www.northcoastcurrent.com/encinitas/2017/04/11/encinitas-eco-alliance-hosts-racing-extinction-screening-april-20/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to ENCINITAS: Eco Alliance hosts ‘Racing Extinction’ screening April 20'>ENCINITAS: Eco Alliance hosts ‘Racing Extinction’ screening April 20</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat206331').mouseenter(function() {
   										$('#grow-cat206331').removeClass('shrink');
   										$('#grow-cat206331').removeClass('grow');
   										$('#grow-cat206331').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat206331').addClass('shrink');
  									});
										var original_width = 216;
										var original_height = 216;
										var actual_width = $('#catbox-cat206331').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat206331').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat206327' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat206327'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-be-an-earth-day-detective-april-22-at-san-elijo-lagoon/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_detective.jpg' style='width:100%' id='grow-cat206327' alt='ENCINITAS: Be an Earth Day detective April 22 at San Elijo Lagoon'/></a></div></div><h3><a href='http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-be-an-earth-day-detective-april-22-at-san-elijo-lagoon/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to ENCINITAS: Be an Earth Day detective April 22 at San Elijo Lagoon'>ENCINITAS: Be an Earth Day detective April 22 at San Elijo Lagoon</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat206327').mouseenter(function() {
   										$('#grow-cat206327').removeClass('shrink');
   										$('#grow-cat206327').removeClass('grow');
   										$('#grow-cat206327').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat206327').addClass('shrink');
  									});
										var original_width = 216;
										var original_height = 216;
										var actual_width = $('#catbox-cat206327').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat206327').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat206323' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat206323'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-spot-butterflies-april-9-at-san-elijo-lagoon/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_butterfly.jpg' style='width:100%' id='grow-cat206323' alt='ENCINITAS: Spot butterflies April 9 at San Elijo Lagoon'/></a></div></div><h3><a href='http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-spot-butterflies-april-9-at-san-elijo-lagoon/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to ENCINITAS: Spot butterflies April 9 at San Elijo Lagoon'>ENCINITAS: Spot butterflies April 9 at San Elijo Lagoon</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat206323').mouseenter(function() {
   										$('#grow-cat206323').removeClass('shrink');
   										$('#grow-cat206323').removeClass('grow');
   										$('#grow-cat206323').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat206323').addClass('shrink');
  									});
										var original_width = 216;
										var original_height = 216;
										var actual_width = $('#catbox-cat206323').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat206323').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat206283' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat206283'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/01/carlsbad-group-hosts-community-choice-energy-forum-on-april-6/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_windmill.jpg' style='width:100%' id='grow-cat206283' alt='CARLSBAD: Group hosts community choice energy forum on April 6'/></a></div></div><h3><a href='http://www.northcoastcurrent.com/encinitas/2017/04/01/carlsbad-group-hosts-community-choice-energy-forum-on-april-6/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to CARLSBAD: Group hosts community choice energy forum on April 6'>CARLSBAD: Group hosts community choice energy forum on April 6</a></h3><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat206283').mouseenter(function() {
   										$('#grow-cat206283').removeClass('shrink');
   										$('#grow-cat206283').removeClass('grow');
   										$('#grow-cat206283').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat206283').addClass('shrink');
  									});
										var original_width = 216;
										var original_height = 216;
										var actual_width = $('#catbox-cat206283').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat206283').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat206225' style='float:Left; width:40%; margin-Left:0px;'><div style='width:100%' id='catbox-cat206225'><a href='http://www.northcoastcurrent.com/carlsbad/2017/02/04/carlsbad-public-invited-to-feb-16-forum-on-future-of-highway-101/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/02/2017_02_currentevents_carlsbadsign.jpg' style='width:100%' id='grow-cat206225' alt='CARLSBAD: Public invited to Feb. 16 forum on future of Highway 101'/></a></div></div><h3><a href='http://www.northcoastcurrent.com/carlsbad/2017/02/04/carlsbad-public-invited-to-feb-16-forum-on-future-of-highway-101/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to CARLSBAD: Public invited to Feb. 16 forum on future of Highway 101'>CARLSBAD: Public invited to Feb. 16 forum on future of Highway 101</a></h3><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat206225').mouseenter(function() {
   										$('#grow-cat206225').removeClass('shrink');
   										$('#grow-cat206225').removeClass('grow');
   										$('#grow-cat206225').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat206225').addClass('shrink');
  									});
										var original_width = 216;
										var original_height = 216;
										var actual_width = $('#catbox-cat206225').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat206225').css({ maxHeight: actual_height + 'px' });});</script><div style='border-bottom: 1px solid #c0c0c0 !important;' class='storybottom'></div><a href='http://www.northcoastcurrent.com/category/currentevents/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><!-- North Coast Current - 300x250 SNO Ad Network [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.snoads.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc171302 = window.plc171302 || 0;
document.write('<div id="placement_171302_'+plc171302+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165471, 171302, [300,250], 'placement_171302_'+opt.place, opt); }, opt: { place: plc171302++, keywords: abkw, domain: 'ads.snoads.com' }});
</script></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2130517660507931";
/* Rectangle1 */
google_ad_slot = "7910452806";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="2357" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="http://www.campusave.com/includes/api.recent.js"></script></div>
		</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/11/encinitas-eco-alliance-hosts-racing-extinction-screening-april-20/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_filmreels.jpg' id='grow-stb6331'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6331').mouseenter(function() {
   											$('#grow-stb6331').removeClass('shrink');
   											$('#grow-stb6331').removeClass('grow');
   											$('#grow-stb6331').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6331').addClass('shrink');
   										});});</script><p class='stb-cat'>CURRENT EVENTS</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/04/11/encinitas-eco-alliance-hosts-racing-extinction-screening-april-20/">ENCINITAS: Eco Alliance hosts ‘Racing Extinction’ screening April 20</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-be-an-earth-day-detective-april-22-at-san-elijo-lagoon/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_detective.jpg' id='grow-stb6327'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6327').mouseenter(function() {
   											$('#grow-stb6327').removeClass('shrink');
   											$('#grow-stb6327').removeClass('grow');
   											$('#grow-stb6327').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6327').addClass('shrink');
   										});});</script><p class='stb-cat'>Cardiff by the Sea</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-be-an-earth-day-detective-april-22-at-san-elijo-lagoon/">ENCINITAS: Be an Earth Day detective April 22 at San Elijo Lagoon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-spot-butterflies-april-9-at-san-elijo-lagoon/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_butterfly.jpg' id='grow-stb6323'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6323').mouseenter(function() {
   											$('#grow-stb6323').removeClass('shrink');
   											$('#grow-stb6323').removeClass('grow');
   											$('#grow-stb6323').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6323').addClass('shrink');
   										});});</script><p class='stb-cat'>Cardiff by the Sea</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/04/07/encinitas-spot-butterflies-april-9-at-san-elijo-lagoon/">ENCINITAS: Spot butterflies April 9 at San Elijo Lagoon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/04/01/carlsbad-group-hosts-community-choice-energy-forum-on-april-6/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/04/2017_04_currentevents_windmill.jpg' id='grow-stb6283'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6283').mouseenter(function() {
   											$('#grow-stb6283').removeClass('shrink');
   											$('#grow-stb6283').removeClass('grow');
   											$('#grow-stb6283').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6283').addClass('shrink');
   										});});</script><p class='stb-cat'>Carlsbad</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/04/01/carlsbad-group-hosts-community-choice-energy-forum-on-april-6/">CARLSBAD: Group hosts community choice energy forum on April 6</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/carlsbad/2017/02/04/carlsbad-public-invited-to-feb-16-forum-on-future-of-highway-101/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/02/2017_02_currentevents_carlsbadsign.jpg' id='grow-stb6225'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6225').mouseenter(function() {
   											$('#grow-stb6225').removeClass('shrink');
   											$('#grow-stb6225').removeClass('grow');
   											$('#grow-stb6225').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6225').addClass('shrink');
   										});});</script><p class='stb-cat'>Carlsbad</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/carlsbad/2017/02/04/carlsbad-public-invited-to-feb-16-forum-on-future-of-highway-101/">CARLSBAD: Public invited to Feb. 16 forum on future of Highway 101</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/02/03/encinitas-san-dieguito-theater-presents-alumni-play-feb-25/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/02/2017_02_currentevents_stage_curtains.jpg' id='grow-stb6205'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6205').mouseenter(function() {
   											$('#grow-stb6205').removeClass('shrink');
   											$('#grow-stb6205').removeClass('grow');
   											$('#grow-stb6205').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6205').addClass('shrink');
   										});});</script><p class='stb-cat'>CURRENT EVENTS</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/02/03/encinitas-san-dieguito-theater-presents-alumni-play-feb-25/">ENCINITAS: San Dieguito theater presents alumni play Feb. 25</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/02/02/encinitas-feb-11-art-guild-reception-highlights-3-artists/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/02/2017_02_currentevents_offtrack.jpg' id='grow-stb6183'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6183').mouseenter(function() {
   											$('#grow-stb6183').removeClass('shrink');
   											$('#grow-stb6183').removeClass('grow');
   											$('#grow-stb6183').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6183').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/02/02/encinitas-feb-11-art-guild-reception-highlights-3-artists/">ENCINITAS: Feb. 11 Art Guild reception highlights 3 artists</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/region/2017/01/12/oceanside-learn-about-developing-agricultural-tourism-jan-31/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2016/02/2016_03_currentevents_accion.jpg' id='grow-stb6174'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6174').mouseenter(function() {
   											$('#grow-stb6174').removeClass('shrink');
   											$('#grow-stb6174').removeClass('grow');
   											$('#grow-stb6174').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6174').addClass('shrink');
   										});});</script><p class='stb-cat'>CURRENT EVENTS</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/region/2017/01/12/oceanside-learn-about-developing-agricultural-tourism-jan-31/">OCEANSIDE: Learn about developing agricultural tourism Jan. 31</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/north-coast-beat/music/2017/01/10/carlsbad-local-symphony-players-perform-jan-22/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2017/01/2017_01_currentevents_music1.jpg' id='grow-stb6144'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6144').mouseenter(function() {
   											$('#grow-stb6144').removeClass('shrink');
   											$('#grow-stb6144').removeClass('grow');
   											$('#grow-stb6144').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6144').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/north-coast-beat/music/2017/01/10/carlsbad-local-symphony-players-perform-jan-22/">CARLSBAD: Local symphony players perform Jan. 22</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.northcoastcurrent.com/encinitas/2017/01/06/encinitas-botanic-garden-offers-mosaic-course-jan-21-and-25/#photo'><img src='http://www.northcoastcurrent.com/wp-content/uploads/2015/05/2015_05_currentevents_sdgarden2.jpg' id='grow-stb6120'  style='width:70px;min-width:70px;' class='catboxphoto' alt='ENCINITAS: Community party June 11 at Pacific View school site'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb6120').mouseenter(function() {
   											$('#grow-stb6120').removeClass('shrink');
   											$('#grow-stb6120').removeClass('grow');
   											$('#grow-stb6120').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb6120').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="http://www.northcoastcurrent.com/encinitas/2017/01/06/encinitas-botanic-garden-offers-mosaic-course-jan-21-and-25/">ENCINITAS: Botanic Garden offers mosaic course Jan. 21 and 25</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#335b8a");
					$('.stb_right').css("border-color", "#335b8a");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#335b8a");
					$('.stb_left').css("border-color", "#335b8a");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footercredit"><p>&copy; 2017 North Coast Current &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.northcoastcurrent.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16773141-5', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.northcoastcurrent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.northcoastcurrent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.northcoastcurrent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.northcoastcurrent.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/mad-mimi-sign-up-forms/js/function.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.northcoastcurrent.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.8'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 20000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 20000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 12000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 20000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 60000 });
}
});
</script>
<!-- /AdRotate JS -->

</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.northcoastcurrent.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.northcoastcurrent.com/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northcoastcurrent.com%2Fencinitas%2F2017%2F06%2F08%2Fencinitas-community-party-june-11-at-pacific-view-school-site%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=ENCINITAS%3A+Community+party+June+11+at+Pacific+View+school+site&amp;url=http%3A%2F%2Fwww.northcoastcurrent.com%2F%3Fp%3D6459" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '6459';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d987d9a030" /><input type="hidden" name="_wp_http_referer" value="/encinitas/2017/06/08/encinitas-community-party-june-11-at-pacific-view-school-site/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '6459';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.northcoastcurrent.com/wp-content/uploads/2017/06/2017_0611_nameplate_phone2.png" alt="News online for Encinitas, Calif." /></a></div><div class="hover_title"><div class="hover_titletext">ENCINITAS: Community party June 11 at Pacific View school site</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.northcoastcurrent.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#335b8a', color: '#eee'});
					$('.sno-menu').css({ background: '#335b8a', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>